<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>Under The Radar Additions Powering Moose Offence - Manitoba Moose</title>
		<meta name="description" content="The Official Website of the Manitoba Moose Hockey Club">
		<link href="//www.google-analytics.com" rel="dns-prefetch">
        <link href="https://moosehockey.com/wp-content/themes/manitoba-moose/images/favicon.ico" rel="shortcut icon" type="image/x-icon">
        <link href="https://moosehockey.com/wp-content/themes/manitoba-moose/images/favicon.png" rel="shortcut icon" type="image/png">
        <link href="https://moosehockey.com/wp-content/themes/manitoba-moose/images/touch.png" rel="apple-touch-icon-precomposed">

<!--
		<script type="text/javascript">
		var j = Math.floor(4*Math.random());
		var s = new Array();
		s[0]="1";
		s[1]="2";
		s[2]="3";
		s[3]="4";
		k=s[j];
		document.write("<style type='text/css'>body {background-image:url(https://moosehockey.com/wp-content/themes/manitoba-moose/images/bg"+k+".jpg);}</style>");
		</script>
-->

		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-62403820-1', 'auto');
	  ga('send', 'pageview');
	
		</script>
	
	<!-- ADD FACEBOOK PIXELS, VERSA TAGS, ETC. to the header-pixels.php file below -->
	 <script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fconnect.facebook.net%2fen_US%2ffbevents.js&c=E,1,KP_PEc1lDCXH37iO1i5M9TCWIFTXAuweRSw6t3-ogRoIoRBdeqfwtSnkMqnhxm0ur2I9-ZSeEPS0CdK4mFAZtM4P7SjkvK4z8fgKwz-LsxzI&typo=1');
  fbq('init', '301408770687512');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=301408770687512&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->


<script type="text/javascript">
    var _elqQ = _elqQ || [];
    _elqQ.push(['elqSetSiteId', '1885598250']);
    _elqQ.push(['elqTrackPageView']);
    
    (function () {
        function async_load() {
            var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
            s.src = '//img02.en25.com/i/elqCfg.min.js';
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
        else if (window.attachEvent) window.attachEvent('onload', async_load); 
    })();
</script>
    

    	
		
		<div id="hangarLeft">
				<a href="https://moosehockey.com/tickets">	
					<img src="https://moosehockey.com/wp-content/themes/manitoba-moose/images/clear.gif" alt="webskin link" width="120" height="100%">
				</a>	
			</div>
			<div id="hangarRight">
				<a href="https://moosehockey.com/tickets">	
					<img src="https://moosehockey.com/wp-content/themes/manitoba-moose/images/clear.gif" alt="webskin link" width="120" height="100%">
				</a>		
			</div>	
			
			
		<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Under The Radar Additions Powering Moose Offence - Manitoba Moose</title>
	<link rel="canonical" href="https://moosehockey.com/blog/todd-malott-apr21/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Under The Radar Additions Powering Moose Offence - Manitoba Moose" />
	<meta property="og:description" content="Forwards Nathan Todd and Jeff Malott are leaving their mark on the Moose and AHL this season" />
	<meta property="og:url" content="https://moosehockey.com/blog/todd-malott-apr21/" />
	<meta property="og:site_name" content="Manitoba Moose" />
	<meta property="article:publisher" content="https://www.facebook.com/ManitobaMoose/" />
	<meta property="article:modified_time" content="2021-04-20T16:30:48+00:00" />
	<meta property="og:image" content="https://moosehockey.com/wp-content/uploads/2021/04/JK1_5639-1.jpg" />
	<meta property="og:image:width" content="645" />
	<meta property="og:image:height" content="396" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@manitobamoose" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://moosehockey.com/#website","url":"https://moosehockey.com/","name":"Manitoba Moose","description":"The Official Website of the Manitoba Moose Hockey Club","potentialAction":[{"@type":"SearchAction","target":"https://moosehockey.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://moosehockey.com/blog/todd-malott-apr21/#primaryimage","inLanguage":"en-US","url":"https://moosehockey.com/wp-content/uploads/2021/04/JK1_5639-1.jpg","width":645,"height":396,"caption":"UNDER THE RADAR SIGNINGS POWERING MOOSE OFFENCE Forwards Nathan Todd and Jeff Malott are leaving their mark on the Moose and AHL this season"},{"@type":"WebPage","@id":"https://moosehockey.com/blog/todd-malott-apr21/#webpage","url":"https://moosehockey.com/blog/todd-malott-apr21/","name":"Under The Radar Additions Powering Moose Offence - Manitoba Moose","isPartOf":{"@id":"https://moosehockey.com/#website"},"primaryImageOfPage":{"@id":"https://moosehockey.com/blog/todd-malott-apr21/#primaryimage"},"datePublished":"2021-04-20T13:24:52+00:00","dateModified":"2021-04-20T16:30:48+00:00","breadcrumb":{"@id":"https://moosehockey.com/blog/todd-malott-apr21/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://moosehockey.com/blog/todd-malott-apr21/"]}]},{"@type":"BreadcrumbList","@id":"https://moosehockey.com/blog/todd-malott-apr21/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://moosehockey.com/","url":"https://moosehockey.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://moosehockey.com/blog/","url":"https://moosehockey.com/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://moosehockey.com/blog/todd-malott-apr21/","url":"https://moosehockey.com/blog/todd-malott-apr21/","name":"Under The Radar Additions Powering Moose Offence"}}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moosehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=346520e9ca004860685e828daa271f93"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://moosehockey.com/wp-includes/css/dist/block-library/style.min.css?ver=346520e9ca004860685e828daa271f93' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://moosehockey.com/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://moosehockey.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://moosehockey.com/wp-content/themes/manitoba-moose/css/bootstrap.min.css?ver=346520e9ca004860685e828daa271f93' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://moosehockey.com/wp-content/themes/manitoba-moose/css/extend.min.css?v=22&#038;ver=346520e9ca004860685e828daa271f93' media='all' />
<script type='text/javascript' src='https://moosehockey.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.2' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=346520e9ca004860685e828daa271f93' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/moosehockey.com\/wp-admin\/admin-ajax.php","nonce":"03cc1be644"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moosehockey.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-content/themes/manitoba-moose/js/modernizr.custom.js?ver=1.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-content/themes/manitoba-moose/js/minified/classie.min.js?ver=1.0' id='classie-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-content/themes/manitoba-moose/js/minified/uisearch.min.js?ver=1.0' id='uisearch-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-content/themes/html5blank-master/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0' id='conditionizr-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-content/themes/html5blank-master/js/scripts.js?ver=1.0.0' id='html5blankscripts-js'></script>
<link rel="https://api.w.org/" href="https://moosehockey.com/wp-json/" /><link rel="alternate" type="application/json+oembed" href="https://moosehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoosehockey.com%2Fblog%2Ftodd-malott-apr21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moosehockey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoosehockey.com%2Fblog%2Ftodd-malott-apr21%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 10px 0px; }
	.g-2 { margin:0px; 0px 10px 0px; }
	.g-4 { margin:15px; 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//moosehockey.com/?wordfence_lh=1&hid=19D09B17FD6B54F6CC8159B961BD20FA');
</script>		<style type="text/css" id="wp-custom-css">
			/* body.page-template-page-home {
	background-image:url(https://moosehockey.com/wp-content/themes/manitoba-moose/images/MTSYHA-webskin.jpg);
	background-color:#5f2d90;
	background-size:1800px 1152px;
	background-attachment:fixed;
}
 */
 body {
	background:#0076BE no-repeat center top;
	background-image:url(https://moosehockey.com/wp-content/uploads/2021/04/2021MOOSE026_Shutout-Hunger_Webskin.jpg);
	background-attachment:fixed;
	background-size:1800px 1120px;
}
 

.webskin{
	background-color:#0177c1 !important;
}

@media (max-width: 900px){
.videoShrink {
    margin-bottom: 0px;
}
}

.videoShrink {
    max-width: 100%;
    margin: auto;
}

.videoWrapper {
    position: relative;
    padding-bottom: 53.25%;
    padding-top: 25px;
    height: 0;
}

.videoWrapper iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
    border: none !important;
}

#hdr-affliate{
background-color:#102d5e;	
}		</style>
			</head>
	
	<body class="blog-template-default single single-blog postid-16304 todd-malott-apr21">

	
	<!-- Mobile / Tablet Menu ---->
	<aside data-sidebar>
	   	<div class="mobile-sidebar">
			<form class="search mobile-search" method="get" action="https://moosehockey.com" role="search">
				<input aria-label="Enter your search terms" class="search-input" type="text" name="s" placeholder="Enter your search terms">
				<button class="search-submit" type="submit" role="button"><img src="https://moosehockey.com/wp-content/themes/manitoba-moose/images/search.svg" alt="search" width="22px" height="22px" /></button>
			</form>
			
	        <nav>
	          <div data-breakpoint="800" class="flexnav">
	             <ul id="menu-mobile_menu" class="menu"><li id="menu-item-3940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3940"><a href="https://moosehockey.com/tickets/">Seats</a>
<ul class="sub-menu">
	<li id="menu-item-14675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14675"><a href="https://moosehockey.com/packages/">2021-22 Ticket Packages</a></li>
	<li id="menu-item-15735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15735"><a href="https://moosehockey.com/team/faq-2020-2021/">2021-22 FAQ</a></li>
	<li id="menu-item-12803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12803"><a href="https://moosehockey.com/tickets/single-game-tickets/">Single Game Tickets</a></li>
	<li id="menu-item-12971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12971"><a href="https://moosehockey.com/tickets/4-packs/">4 Packs &#038; Special Offers</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="https://moosehockey.com/tickets/groups/">Groups</a></li>
	<li id="menu-item-7950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7950"><a target="_blank" rel="noopener" href="https://moosehockey.com/wp-content/uploads/2019/10/1920MOOSE014-10-Tips_2_compressed.pdf">10 Tips for Attending Moose Games</a></li>
	<li id="menu-item-9456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9456"><a href="https://moosehockey.com/digital-ticketing/">Mobile Ticketing</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4281"><a href="https://moosehockey.com/gameday/">Game Day Hub</a></li>
	<li id="menu-item-12782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12782"><a href="#">Seat Holder Hub</a>
	<ul class="sub-menu">
		<li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284"><a target="_blank" rel="noopener" href="https://oss.ticketmaster.com/html/home.htmI?team=mbahl">Manage Your Account</a></li>
		<li id="menu-item-9808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9808"><a href="https://moosehockey.com/account-manager-help/">Account Manager Help</a></li>
		<li id="menu-item-12066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12066"><a href="https://moosehockey.com/wp-content/uploads/2019/05/1819MOOSE009-39-WaystouseCompanySeasonTickets_v2_compressed-1.pdf">100 &#038; More Ways to Use Your Moose Tickets</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-9095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9095"><a href="https://moosehockey.com/roster/">Team</a>
<ul class="sub-menu">
	<li id="menu-item-9046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9046"><a href="https://moosehockey.com/roster/">Roster</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://moosehockey.com/team/hockey-operations/">Hockey Operations</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://moosehockey.com/team/front-office/">Front Office</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a target="_blank" rel="noopener" href="http://www.winnipegjets.com">Winnipeg Jets</a></li>
	<li id="menu-item-298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298"><a target="_blank" rel="noopener" href="https://www.jacksonvilleicemen.com/">Jacksonville Icemen (ECHL)</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a target="_blank" rel="noopener" href="http://www.bellmtsiceplex.ca">Bell MTS Iceplex</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener" href="http://www.tnse.com/join-our-team/">Employment</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://moosehockey.com/team/sponsorship-opportunities/">Sponsorship</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://moosehockey.com/team/true-north-mission/">True North Vision/Mission</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96"><a target="_blank" rel="noopener" href="//www.bellmtsplace.ca">Bell MTS Place</a>
	<ul class="sub-menu">
		<li id="menu-item-1610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610"><a target="_blank" rel="noopener" href="//www.bellmtsplace.ca/guest-services/tour-the-mts-centre/">Tour Bell MTS Place</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-9093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9093"><a href="https://moosehockey.com/schedule/">Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-9094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9094"><a href="https://moosehockey.com/schedule/">Schedule/Results</a></li>
	<li id="menu-item-15882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15882"><a href="https://moosehockey.com/wp-content/uploads/2021/02/2021-Schedule-v2.pdf">Printable Schedule</a></li>
	<li id="menu-item-15946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15946"><a href="https://www.bellmtsiceplex.ca/calendar/">Iceplex Calendar</a></li>
</ul>
</li>
<li id="menu-item-9043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9043"><a href="https://moosehockey.com/stats">Stats</a>
<ul class="sub-menu">
	<li id="menu-item-9044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9044"><a href="https://moosehockey.com/stats">Player Stats</a></li>
	<li id="menu-item-9045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9045"><a href="https://moosehockey.com/stats/standings/">Standings</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://moosehockey.com/manitoba-moose-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006"><a href="https://moosehockey.com/manitoba-moose-news/">Headlines</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://moosehockey.com/manitoba-moose-news/manitoba-moose-blog/">Moose Tracks Blog</a></li>
	<li id="menu-item-591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591"><a target="_blank" rel="noopener" href="https://theahl.com/stats/transactions/321/61?page=1">Transactions</a></li>
	<li id="menu-item-4616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4616"><a href="https://moosehockey.com/media/">Media Information</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="https://moosehockey.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a target="_blank" rel="noopener" href="http://theahl.com/AHLTV">AHLTV</a></li>
	<li id="menu-item-15716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15716"><a href="https://moosehockey.com/listenlive/">Listen Live</a></li>
	<li id="menu-item-3404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3404"><a href="https://moosehockey.com/moosetv/">MooseTV</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a target="_blank" rel="noopener" href="https://www.flickr.com/photos/134368053@N08/albums">Photo Gallery</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://moosehockey.com/multimedia/manitoba-moose-app/">Mobile App</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a target="_blank" rel="noopener" href="https://www.nhl.com/jets/video/t-277504582">JetsTV</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28"><a href="https://moosehockey.com/fanzone/">Fanzone</a>
<ul class="sub-menu">
	<li id="menu-item-15146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15146"><a href="https://moosehockey.com/activitybook/">Activity Book presented by Red River Co-op</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://moosehockey.com/multimedia/social-media/">Social Media</a></li>
	<li id="menu-item-3250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3250"><a href="https://moosehockey.com/fanzone/social-zone/">GoodLife Fitness #GoMooseGo Social Zone</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://moosehockey.com/fanzone/moose-mail/">Moose Mail</a></li>
	<li id="menu-item-4383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4383"><a href="https://moosehockey.com/scotiabank-skater/">Scotiabank Skater</a></li>
	<li id="menu-item-12248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12248"><a href="https://moosehockey.com/ridethezamboni-contest/">Ride the Zamboni Contest</a></li>
	<li id="menu-item-14205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14205"><a href="https://moosehockey.com/community/3stars/">3 Stars</a></li>
	<li id="menu-item-6802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6802"><a href="https://moosehockey.com/fanzone/seat-holder-game/">Seat Holder of the Game</a></li>
	<li id="menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-872"><a href="https://moosehockey.com/safety/">Safety Protocol</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://moosehockey.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549"><a target="_blank" rel="noopener" href="http://www.truenorthyouthfoundation.com/">True North Youth Foundation</a></li>
	<li id="menu-item-550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550"><a target="_blank" rel="noopener" href="http://www.truenorthyouthfoundation.com/fifty-fifty/">50/50</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://moosehockey.com/community/donate/">Donation Requests</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="https://moosehockey.com/community/mick-e-moose/">Mick E. Moose</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2127"><a target="_blank" rel="noopener" href="https://www.nhl.com/jets/community/mascot-appearance-request-form">Mascot Request Form</a></li>
	<li id="menu-item-1208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1208"><a href="https://moosehockey.com/community/scoreboard-messages/">Scoreboard Messages</a></li>
	<li id="menu-item-16232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="https://moosehockey.com/community/follow-your-dreams/">Follow Your Dreams</a></li>
	<li id="menu-item-7655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7655"><a href="https://moosehockey.com/sticktoreading/">Stick to Reading</a></li>
	<li id="menu-item-13968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13968"><a href="https://moosehockey.com/communitypracticeseries/">Community Practice Series</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199"><a target="_blank" rel="noopener" href="https://truenorthshop.com/collections/manitoba-moose">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-726"><a target="_blank" rel="noopener" href="https://truenorthshop.com/collections/manitoba-moose">Official Online Store</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a rel="noopener" href="https://moosehockey.com/manitoba-moose-merchandise/">Jets Gear</a></li>
</ul>
</li>
</ul>	            </div>
	        </nav>
	        
	        <ul class="social">
				<li><a class="icon-fb" href="//www.facebook.com/manitobamoose" aria-label="Facebook" target="_blank" rel="noopener"></a></li>
			    <li><a class="icon-tw" href="//www.twitter.com/manitobamoose" aria-label="Twitter" target="_blank" rel="noopener"></a></li>
			    <li><a class="icon-insta" href="//www.instagram.com/manitobamoose" aria-label="Instagram" target="_blank" rel="noopener"></a></li>
			    <li><a class="icon-snap" href="//snapchat.com/add/ManitobaMoose" aria-label="Snapchat" target="_blank" rel="noopener"></a></li>
			</ul>
	    </div>
	</aside>

	<!-- homepage webskin code -->
			
			
		<!-- Wrapper -->
		<div id="wrapper" class="hfeed">
			<div class="temporary-push"></div>

			 <!-- Mobile Menu Bar --->
			<div class="mobile-menubar-container">
				<div class="mobile-menubar">
					<a href="https://moosehockey.com">
						<img class="mobile-hdr-logo" src="https://moosehockey.com/wp-content/themes/manitoba-moose/images/svg/mbl-hdr.svg"  alt="header" />
					</a>
					<a class="mobile-button" href="#" data-sidebar-button><img src="https://moosehockey.com/wp-content/themes/manitoba-moose/images/menu_icon.png" alt="menu" /></a>
				</div>
			</div>
		

			<div class="container">
				<div id="ahlbar"><script src="https://theahl.com/MB-network-bar-p137883" type="text/javascript"></script></div>

			    <div id="header">
				    
					 <!-- Custom Header for Homepage  -->
				 	
					<!-- Header logos for inside pages  -->
					<div class="row v-center">
						<div class="col-lg-2 no-gutter">
							<a href="https://moosehockey.com" class="svg" id="logo">
								<img src="https://moosehockey.com/wp-content/themes/manitoba-moose/images/svg/moose-logo.svg" role="img" alt="Moose Logo"  />
							</a>
						</div>

						<div class="col-lg-6 ">
						  <object data="https://moosehockey.com/wp-content/themes/manitoba-moose/images/svg/moose-official-affiliate-reversed.svg" type="image/svg+xml" id="hdr-affliate" alt="AHL Affiliate" aria-label="AHL affiliate"></object>
						</div>

						<div class="col-lg-4 col-md-6 no-gutter-right">
							<object data="https://moosehockey.com/wp-content/themes/manitoba-moose/images/svg/hdr-btnsocial.svg" type="image/svg+xml" id="hdr-social" alt="Social Icons" aria-label="Social Icons"></object>
						</div>
					</div> <!-- row -->
									  </div>
				  
				  <div class="menu-wrapper">
					<div class="row">
						<div class="col-lg-12 no-gutter">
						   <div id="search-bar">
								<div id="sb-search" class="sb-search" >
									<form method="get" id="searchform" action="https://moosehockey.com/">
									<input aria-label="Enter your search terms" type="text" name="s" id="search" class="sb-search-input" placeholder="Enter your search term..."/>
									<input class="sb-search-submit" type="submit" value="" aria-label="Enter your search terms">
									<span class="sb-icon-search"><img src="https://moosehockey.com/wp-content/themes/manitoba-moose/images/search-icon.svg" alt="search" width="18px" height="18px" /></span>
									</form>
								</div>
						    </div>

							<div class="menu-container">
								<nav class="nav" role="navigation">
									<ul id="menu-main_menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3940"><a href="https://moosehockey.com/tickets/">Seats</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14675"><a href="https://moosehockey.com/packages/">2021-22 Ticket Packages</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15735"><a href="https://moosehockey.com/team/faq-2020-2021/">2021-22 FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12803"><a href="https://moosehockey.com/tickets/single-game-tickets/">Single Game Tickets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12971"><a href="https://moosehockey.com/tickets/4-packs/">4 Packs &#038; Special Offers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="https://moosehockey.com/tickets/groups/">Groups</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7950"><a target="_blank" rel="noopener" href="https://moosehockey.com/wp-content/uploads/2019/10/1920MOOSE014-10-Tips_2_compressed.pdf">10 Tips for Attending Moose Games</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9456"><a href="https://moosehockey.com/digital-ticketing/">Mobile Ticketing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4281"><a href="https://moosehockey.com/gameday/">Game Day Hub</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12782"><a href="#">Seat Holder Hub</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284"><a target="_blank" rel="noopener" href="https://oss.ticketmaster.com/html/home.htmI?team=mbahl">Manage Your Account</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9808"><a href="https://moosehockey.com/account-manager-help/">Account Manager Help</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12066"><a href="https://moosehockey.com/wp-content/uploads/2019/05/1819MOOSE009-39-WaystouseCompanySeasonTickets_v2_compressed-1.pdf">100 &#038; More Ways to Use Your Moose Tickets</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9095"><a href="https://moosehockey.com/roster/">Team</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9046"><a href="https://moosehockey.com/roster/">Roster</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://moosehockey.com/team/hockey-operations/">Hockey Operations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://moosehockey.com/team/front-office/">Front Office</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a target="_blank" rel="noopener" href="http://www.winnipegjets.com">Winnipeg Jets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298"><a target="_blank" rel="noopener" href="https://www.jacksonvilleicemen.com/">Jacksonville Icemen (ECHL)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a target="_blank" rel="noopener" href="http://www.bellmtsiceplex.ca">Bell MTS Iceplex</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener" href="http://www.tnse.com/join-our-team/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://moosehockey.com/team/sponsorship-opportunities/">Sponsorship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://moosehockey.com/team/true-north-mission/">True North Vision/Mission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96"><a target="_blank" rel="noopener" href="//www.bellmtsplace.ca">Bell MTS Place</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1610"><a target="_blank" rel="noopener" href="//www.bellmtsplace.ca/guest-services/tour-the-mts-centre/">Tour Bell MTS Place</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9093"><a href="https://moosehockey.com/schedule/">Schedule</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9094"><a href="https://moosehockey.com/schedule/">Schedule/Results</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15882"><a href="https://moosehockey.com/wp-content/uploads/2021/02/2021-Schedule-v2.pdf">Printable Schedule</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15946"><a href="https://www.bellmtsiceplex.ca/calendar/">Iceplex Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9043"><a href="https://moosehockey.com/stats">Stats</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9044"><a href="https://moosehockey.com/stats">Player Stats</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9045"><a href="https://moosehockey.com/stats/standings/">Standings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://moosehockey.com/manitoba-moose-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006"><a href="https://moosehockey.com/manitoba-moose-news/">Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://moosehockey.com/manitoba-moose-news/manitoba-moose-blog/">Moose Tracks Blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591"><a target="_blank" rel="noopener" href="https://theahl.com/stats/transactions/321/61?page=1">Transactions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4616"><a href="https://moosehockey.com/media/">Media Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="https://moosehockey.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a target="_blank" rel="noopener" href="http://theahl.com/AHLTV">AHLTV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15716"><a href="https://moosehockey.com/listenlive/">Listen Live</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3404"><a href="https://moosehockey.com/moosetv/">MooseTV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a target="_blank" rel="noopener" href="https://www.flickr.com/photos/134368053@N08/albums">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://moosehockey.com/multimedia/manitoba-moose-app/">Mobile App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a target="_blank" rel="noopener" href="https://www.nhl.com/jets/video/t-277504582">JetsTV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28"><a href="https://moosehockey.com/fanzone/">Fanzone</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15146"><a href="https://moosehockey.com/activitybook/">Activity Book presented by Red River Co-op</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://moosehockey.com/multimedia/social-media/">Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3250"><a href="https://moosehockey.com/fanzone/social-zone/">GoodLife Fitness #GoMooseGo Social Zone</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://moosehockey.com/fanzone/moose-mail/">Moose Mail</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4383"><a href="https://moosehockey.com/scotiabank-skater/">Scotiabank Skater</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12248"><a href="https://moosehockey.com/ridethezamboni-contest/">Ride the Zamboni Contest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14205"><a href="https://moosehockey.com/community/3stars/">3 Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6802"><a href="https://moosehockey.com/fanzone/seat-holder-game/">Seat Holder of the Game</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-872"><a href="https://moosehockey.com/safety/">Safety Protocol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://moosehockey.com/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549"><a target="_blank" rel="noopener" href="http://www.truenorthyouthfoundation.com/">True North Youth Foundation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550"><a target="_blank" rel="noopener" href="http://www.truenorthyouthfoundation.com/fifty-fifty/">50/50</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://moosehockey.com/community/donate/">Donation Requests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="https://moosehockey.com/community/mick-e-moose/">Mick E. Moose</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2127"><a target="_blank" rel="noopener" href="https://www.nhl.com/jets/community/mascot-appearance-request-form">Mascot Request Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1208"><a href="https://moosehockey.com/community/scoreboard-messages/">Scoreboard Messages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="https://moosehockey.com/community/follow-your-dreams/">Follow Your Dreams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7655"><a href="https://moosehockey.com/sticktoreading/">Stick to Reading</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13968"><a href="https://moosehockey.com/communitypracticeseries/">Community Practice Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199"><a target="_blank" rel="noopener" href="https://truenorthshop.com/collections/manitoba-moose">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-726"><a target="_blank" rel="noopener" href="https://truenorthshop.com/collections/manitoba-moose">Official Online Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a rel="noopener" href="https://moosehockey.com/manitoba-moose-merchandise/">Jets Gear</a></li>
</ul>
</li>
</ul>								</nav>
							</div>
				       	</div> <!--col-->
						</div>
				    </div> <!--row-->
				</div><!-- #header-->

			    <div class="mobile-push"></div>

				<div id="main">

<!-- Do not delete. This is the code for the scoreclock during the season. I comment out the code during off season... or because COVID.-->	

	<!---
					<div class="scoreclockwrap">
					<div class="scoreclock-horiz header-scoreclock">

						<div class="row">
							<div class="col-xs-4">
								<div class="liveaway"></div>

							</div>


							<div class="col-xs-4 score-sidebar">
								<h1>GAME DAY</h1>
								<div class="liveTeamScores"></div>
										<div class="liveperiodcss"></div>
							</div>
							<div class="col-xs-4">
								<div class="livehome"></div>
							</div>

							
							<div class="col-xs-12">
								<div class="livefootercss">

										<span class="date"></span>

								</div>
								<div class="boxscorelink"><a href="https://theahl.com/stats/schedule" target="_blank">BOXSCORE >></a></div>
							</div>
						</div> 
					</div> 
					</div>
-->


				<div class="row">							     
					<div class="container content-container">
			        <div class="row">
			                <!-- Skinny Bar Custom Post Type & Fields -->
			                <div id="breaking_news_bar" class="col-lg-12">
			                    			                        <img src="https://moosehockey.com/wp-content/uploads/2018/09/960x25-AHL.jpg" usemap="#newsbar" alt=""> <map name="newsbar">
			                        <area shape="rect" coords="0,0,644,25" href="http://www.theahl.com/AHLTV" target="_blank">
			                        <area shape="rect" coords="660,0,876,23" href="http://www.theahl.com/AHLTV" target="_blank">
			                        <area shape="rect" coords="884,0,959,23" href="http://www.theahl.com/AHLTV" target="_blank">
			                    </map>  			                </div><!-- end skinny bar -->
			        </div> <!--row-->                   
    <div class="row">
		<div class="col-md-8 col-sm-7 col-xs-12 left-content no-gutter-right">

								<h1 class="single-entry-title">Moose Tracks Blog</h1>			
			<div class="entry-content">
				
				<h1 class="entry-title">Under The Radar Additions Powering Moose Offence</h1>		
					<span>By: Daniel Fink | Published: April 20th 2021</span>                       
	                <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_18 addtoany_list" data-a2a-url="https://moosehockey.com/blog/todd-malott-apr21/" data-a2a-title="Under The Radar Additions Powering Moose Offence"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://moosehockey.com/blog/todd-malott-apr21/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://moosehockey.com/blog/todd-malott-apr21/" data-text="Under The Radar Additions Powering Moose Offence"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="https://moosehockey.com/blog/todd-malott-apr21/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><img loading="lazy" width="645" height="396" class="alignnone size-full wp-image-16310" src="https://moosehockey.com/wp-content/uploads/2021/04/JK1_5639-1.jpg" alt="" srcset="https://moosehockey.com/wp-content/uploads/2021/04/JK1_5639-1.jpg 645w, https://moosehockey.com/wp-content/uploads/2021/04/JK1_5639-1-250x153.jpg 250w, https://moosehockey.com/wp-content/uploads/2021/04/JK1_5639-1-120x74.jpg 120w" sizes="(max-width: 645px) 100vw, 645px" /></p>
<p>When it comes to the American Hockey League, a good portion of the focus is on the top NHL prospects playing in the league. Winnipeg Jets and Manitoba Moose fans were lucky to see the top Jets draft pick from each of the past four years skating with the Moose earlier this season. 2020 10th overall pick <a href="https://theahl.com/stats/player/8587/68/cole-perfetti" target="_blank" rel="noopener">Cole Perfetti</a> ranks second on the team with 17 points (6G, 11A). 2018 fifth round selection <a href="https://theahl.com/stats/player/7601/68/declan-chisholm">Declan Chisholm</a> paces the team&#8217;s defencemen with 11 points (2G, 9A). The Moose have seen 12 Winnipeg Jets draft picks suit up for the team and provide contributions this season.</p>
<p>All that said, it can be the unheralded AHL contract signings that provide just as large of an impact for a team. This season that is brilliantly exemplified by forwards <a href="https://theahl.com/stats/player/6293/68/nathan-todd" target="_blank" rel="noopener">Nathan Todd</a> and <a href="https://theahl.com/stats/player/8568/68/jeff-malott" target="_blank" rel="noopener">Jeff Malott</a>.</p>
<figure id="attachment_16306" aria-describedby="caption-attachment-16306" style="width: 250px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-16306 size-full" src="https://moosehockey.com/wp-content/uploads/2021/04/JK0_8316.jpg" alt="" width="250" height="167" srcset="https://moosehockey.com/wp-content/uploads/2021/04/JK0_8316.jpg 250w, https://moosehockey.com/wp-content/uploads/2021/04/JK0_8316-120x80.jpg 120w" sizes="(max-width: 250px) 100vw, 250px" /><figcaption id="caption-attachment-16306" class="wp-caption-text">Nathan Todd</figcaption></figure>
<p>Moose fans were already familiar with Nathan Todd when he signed an AHL contract with the team this summer. Todd appeared in 16 games with Manitoba during the 2019-20 campaign and recorded one goal. Malott was an unknown factor, coming to the club from Cornell University where he posted 13 points (6G, 7A) in 29 games. Fans would have been forgiven for seeing the pair as added depth for the team coming into a new season.</p>
<p>Todd&#8217;s rise was meteoric after being held off the scoresheet in the season-opener. He tallied points in nine consecutive games and found the scoresheet in 11 of his first 13 outings of the season. That torrid pace saw Todd claim, and hold for a time, the top spot in the AHL&#8217;s scoring race. Currently, Todd leads the Moose and is tied for 18th in league scoring with 20 points (8G, 12A) in 24 games.</p>
<p>&#8220;I think confidence is huge. When you see guys play with it, they&#8217;re maybe trying new things or not scared to do other things,&#8221; said Todd coming off a three-assist performance on April 12. &#8220;I felt really good, I felt fast and felt like the puck was moving quick on our line.  So we had opportunities to make moves, make plays and get on the board.&#8221;</p>
<figure id="attachment_16308" aria-describedby="caption-attachment-16308" style="width: 250px" class="wp-caption alignright"><img loading="lazy" class="wp-image-16308 size-full" src="https://moosehockey.com/wp-content/uploads/2021/04/JK1_8929.jpg" alt="" width="250" height="167" srcset="https://moosehockey.com/wp-content/uploads/2021/04/JK1_8929.jpg 250w, https://moosehockey.com/wp-content/uploads/2021/04/JK1_8929-120x80.jpg 120w" sizes="(max-width: 250px) 100vw, 250px" /><figcaption id="caption-attachment-16308" class="wp-caption-text">Jeff Malott</figcaption></figure>
<p>Malott has been a steady producer while racking up 11 goals and 15 points throughout the campaign. The Burlington, Ont. product hasn&#8217;t gone more than three games without a point this season. He has only had one goalless stretch of three games and one of four. Malott also ran together three-game goal streaks from March 6-10 and April 8-12. Malott is tied for eighth among the league&#8217;s goal-scorers and is tied for the top spot among rookies.</p>
<p>&#8220;In terms of what I expected for this year, I didn&#8217;t really have a set amount of offensive production,&#8221; commented Malott. &#8220;I&#8217;m playing with great players and we&#8217;re playing well as a team. I think it&#8217;s a combination of fortunate bounces and working hard as a unit.&#8221;</p>
<p>Neither was drafted by an NHL team.</p>
<p>Malott is the only undrafted player among the top-20 rookie goal-scorers and one of just four among the top-20 rookie point producers. Meanwhile, Todd is one of just three undrafted players to rank in the top-20 of league scoring. Players not selected in the NHL Draft have been critical to Manitoba&#8217;s offence this season. Of the 72 goals scored by the Moose so far this season a total of 41 were scored by players who weren&#8217;t picked during the NHL draft.</p>
<figure id="attachment_16307" aria-describedby="caption-attachment-16307" style="width: 250px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-16307 size-full" src="https://moosehockey.com/wp-content/uploads/2021/04/JK0_0884.jpg" alt="" width="250" height="167" srcset="https://moosehockey.com/wp-content/uploads/2021/04/JK0_0884.jpg 250w, https://moosehockey.com/wp-content/uploads/2021/04/JK0_0884-120x80.jpg 120w" sizes="(max-width: 250px) 100vw, 250px" /><figcaption id="caption-attachment-16307" class="wp-caption-text">Malott celebrates an OT winner with Cole Perfetti</figcaption></figure>
<p>&#8220;I think there&#8217;s a common interest in the fact they have something to prove. They want to show they belong in this league and they want to make a difference,&#8221; explained Moose head coach Pascal Vincent. &#8220;There&#8217;s this desire to prove the organization, and the people in our league, that they belong in this league. And not only that they belong, but that they can be good players.&#8221;</p>
<p>The pair have chemistry together as well. Todd and Malott have been on the same line for 14 consecutive games dating back to March 5. They&#8217;ve had <a href="https://theahl.com/stats/player/7067/68/cj-suess" target="_blank" rel="noopener">C.J. Suess</a>, <a href="https://theahl.com/stats/player/7777/68/david-gustafsson" target="_blank" rel="noopener">David Gustafsson</a> and Cole Perfetti as centremen with Suess covering most of the duties. Members of the line were very productive in the most recent series against Belleville. Malott led the way with five points (3G, 2A), Todd followed with a goal and three assists while Suess tallied twice and added a helper.</p>
<p>&#8220;The expectation we have for each other is that someone&#8217;s always going to be within a stick-length. Or someone&#8217;s always going to be crashing the net,&#8221; Malott detailed. &#8220;I think we have the confidence in each other and I think it&#8217;s a matter of getting reps together. We&#8217;ve been playing together for a good amount of time now and it&#8217;s been fun. So hopefully we can keep things going and continue to have success.&#8221;</p>
<figure id="attachment_16309" aria-describedby="caption-attachment-16309" style="width: 250px" class="wp-caption alignright"><img loading="lazy" class="wp-image-16309 size-full" src="https://moosehockey.com/wp-content/uploads/2021/04/JK1_1584.jpg" alt="" width="250" height="167" srcset="https://moosehockey.com/wp-content/uploads/2021/04/JK1_1584.jpg 250w, https://moosehockey.com/wp-content/uploads/2021/04/JK1_1584-120x80.jpg 120w" sizes="(max-width: 250px) 100vw, 250px" /><figcaption id="caption-attachment-16309" class="wp-caption-text">Todd celebrates a goal with Tyler Graovac and Declan Chisholm</figcaption></figure>
<p>Todd feels it comes down to how hard they are willing to work, with some scoring touch sprinkled in.</p>
<p>&#8220;We all work hard,&#8221; said Todd. &#8220;Jeff&#8217;s a big body. He can get in the corners. He can make plays and he can put the puck in the back of the net, obviously with 11 goals this year. No matter who&#8217;s down the middle, whether it&#8217;s (Suess) or (Gustafsson), they both work hard and move the puck and we seem to be gelling really well with both guys.&#8221;</p>
<p>With 12 games remaining on the schedule there&#8217;s still plenty of time for Nathan Todd and Jeff Malott to build on their stellar seasons. The Moose get back to game action April 22nd against the Stockton Heat. The teams play a five-game series to put the wraps on a near two-month home stand for Manitoba.</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Come on with that moooooooove 🤩</p>
<p>🚨: <a href="https://twitter.com/CSuess15?ref_src=twsrc%5Etfw">@CSuess15</a><br />
🍎: <a href="https://twitter.com/todder16?ref_src=twsrc%5Etfw">@todder16</a><br />
🍎: <a href="https://twitter.com/ffej_malott?ref_src=twsrc%5Etfw">@ffej_malott</a> <a href="https://t.co/cjxH1ZVKM1">pic.twitter.com/cjxH1ZVKM1</a></p>
<p>— Manitoba Moose (@ManitobaMoose) <a href="https://twitter.com/ManitobaMoose/status/1381724306825224195?ref_src=twsrc%5Etfw">April 12, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
	                
	                				
			
			</div><!-- entry-content -->				
		</div> <!--/row-->
			
			
       
        <div class="col-md-4 col-sm-5 col-xs-12 sidebar-container">
			
<div><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="500" href="https://twitter.com/ManitobaMoose?ref_src=twsrc%5Etfw">Tweets by ManitobaMoose</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
		</div> <!--/col-->
			
	</div> <!-- /.row -->       
</div><!-- /.container -->
	     
<div class="push"></div>
</div>
<!-- #main -->

<!--menu sidebar overlay-->
<div class="overlay" data-sidebar-overlay></div>

<div class="container" id="footer">
    <div class="row">
        <div class="col-lg-12 no-gutter">
                <div class="row">
                    <div class="col-md-2">
                        <a href="https://moosehockey.com" class="svg" id="footer-logo">
						<img src="https://moosehockey.com/wp-content/themes/manitoba-moose/images/svg/moose-logo.svg" alt="Manitoba Moose" type="image/svg+xml" />
						</a>							
                    </div>
                    <div class="col-sm-12 col-md-10">
                        <ul id="menu-footer_menu" class="menu"><li id="menu-item-3939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3939"><a href="https://moosehockey.com/tickets/">Seats</a>
<ul class="sub-menu">
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://moosehockey.com/tickets/">Buy Tickets</a></li>
	<li id="menu-item-15729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="https://moosehockey.com/?page_id=15196">2021-22 FAQ</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a target="_blank" rel="noopener" href="https://oss.ticketmaster.com/html/home.htmI?team=mbahl">Manage Your Account</a></li>
	<li id="menu-item-9809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9809"><a href="https://moosehockey.com/account-manager-help/">Account Manager Help</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://moosehockey.com/tickets/groups/">Group Tickets</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://moosehockey.com/seats/fan-code-of-conduct/">Fan Code of Conduct</a></li>
	<li id="menu-item-4284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4284"><a href="https://moosehockey.com/moosepass/">Ticket Use Disclaimer</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a target="_blank" rel="noopener" href="//www.bellmtsplace.ca">Bell MTS Place</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119"><a href="https://moosehockey.com/team/">Team</a>
<ul class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://moosehockey.com/team/roster/">Roster</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://moosehockey.com/team/hockey-operations/">Hockey Operations</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://moosehockey.com/team/front-office/">Front Office</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-598"><a target="_blank" rel="noopener" href="https://www.jacksonvilleicemen.com/">Jacksonville Icemen</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a target="_blank" rel="noopener" href="http://www.winnipegjets.com">Winnipeg Jets</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a target="_blank" rel="noopener" href="http://www.bellmtsiceplex.ca">Bell MTS Iceplex</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a target="_blank" rel="noopener" href="http://www.tnse.com/join-our-team/">Employment</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://moosehockey.com/team/sponsorship-opportunities/">Sponsorship</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://moosehockey.com/team/true-north-mission/">True North Mission</a></li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://moosehockey.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a target="_blank" rel="noopener" href="//theahl.com/AHLTV">Watch Live</a></li>
	<li id="menu-item-15715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15715"><a href="https://moosehockey.com/listenlive/">Listen Live</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="https://moosehockey.com/moosetv/">MooseTV</a></li>
	<li id="menu-item-711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711"><a target="_blank" rel="noopener" href="https://www.flickr.com/photos/134368053@N08/albums">Photo Gallery</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://moosehockey.com/multimedia/manitoba-moose-app/">Mobile App</a></li>
	<li id="menu-item-3985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3985"><a target="_blank" rel="noopener" href="https://www.nhl.com/jets/video/t-277504582">JetsTV</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116"><a href="https://moosehockey.com/schedule/">Schedule/Results</a>
<ul class="sub-menu">
	<li id="menu-item-15945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15945"><a href="https://www.bellmtsiceplex.ca/calendar/">Iceplex Calendar</a></li>
</ul>
</li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-144"><a href="https://moosehockey.com/manitoba-moose-news/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://moosehockey.com/manitoba-moose-news/manitoba-moose-blog/">Moose Tracks Blog</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-709"><a target="_blank" rel="noopener" href="https://theahl.com/stats/transactions/321/61?page=1">Transactions</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://moosehockey.com/fanzone/moose-mail/">Moose Mail</a></li>
</ul>
</li>
</ul>                    </div>
                    <div class="col-sm-12" id="menu_btm">						
                        <a href="https://moosehockey.com/contact-us/">Contact Us</a> &nbsp;|&nbsp; <a href="https://moosehockey.com/team/sponsorship-opportunities/">Sponsorship</a> &nbsp;|&nbsp; <a href="http://www.tnse.com/join-our-team/" target="_blank" rel="noopener">Join Our Team</a> &nbsp;|&nbsp; <a href="http://bellmtsplace.ca" target="_blank" rel="noopener">Bell MTS Place</a> &nbsp;|&nbsp; <a href="http://www.bellmtsiceplex.ca" target="_blank" rel="noopener">Bell MTS Iceplex</a> &nbsp;|&nbsp; <a href="http://www.winnipegjets.com" target="_blank" rel="noopener">Winnipeg Jets</a> &nbsp;|&nbsp; <a href="https://www.tnse.com/privacy-policy/"  target="_blank" rel="noopener">Privacy Policy</a>					
                    </div>
                    <a href="http://www.tnse.com/" class="tnse-logo" target="_blank" rel="noopener"><img src="https://moosehockey.com/wp-content/themes/manitoba-moose/images/svg/tnse-logo.svg" alt="True North Sports + Entertainment" /></a>
                         
						                  </div><!--row-->
          
        </div><!--/col-->
    </div><!--/row-->
</div>
</div>
<!-- #wrapper -->

<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=1.0' id='jqueryui-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-content/themes/manitoba-moose/js/minified/flexnav.min.js?ver=1.0' id='flexnav-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-content/themes/manitoba-moose/js/minified/theme.min.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-content/themes/manitoba-moose/js/minified/scoreclock.min.js?ver=1.0' id='scoreclock-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/v/bs/dt-1.10.18/fc-3.2.5/rg-1.0.3/datatables.min.js?ver=1.0' id='datatables-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-content/themes/manitoba-moose/js/minified/nextgame-ahl.min.js?ver=1.0' id='nextgame-js'></script>
<script type='text/javascript' src='https://moosehockey.com/wp-includes/js/wp-embed.min.js?ver=346520e9ca004860685e828daa271f93' id='wp-embed-js'></script>

<script>
  (function(d) {
    var config = {
      kitId: 'jec8qrl',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>

<script>
    new UISearch(document.getElementById('sb-search'));
</script>

<!-- 	<script defer src="https://api.satis.fi/SDK/satisfipopup-1.7.7.js"></script> -->
<!-- <script id='satisfiScript' src='https://chat.satis.fi/popup/embedder' data-pageId='6123'></script> -->
<script id='satisfiScript' src='https://chat.satis.fi/popup/embedder?popupId=7287'></script>
	<script src="https://offer.fevo.com/js/fevo.js"/></script>
	
	
	
<!--
	<script>var App,IsZIndexSet=!1;
	window.onload=function(){IsZIndexSet=!1;App=new SatisfiApp;var a={PageUrl:"https://m.satis.fi/?pageID=4288",Caption:"Chat with Us",Font:"proxima-nova",ForeColor:"#FFFFF",BorderColor:"#005dac",OpenInNewTabForMob:!0,FloatChat:!0,LoadingImageUrl:"https://dashboard.satis.fi/Resources/Logos/781/4f0ad81800794e9c90d9ede67948318e.png",ChatLabel:{Desktop:{BorderRadius:"5px",Text:"Chat with us",Position:{Right:"40px",Bottom:"40px"}},Mobile:{BorderRadius:"20%",Text:"Chat",Width:"100px",Position:{Right:"10px",Bottom:"10px"}}},
	OnLoad:function(){},OnShowApp:function(){if(!IsZIndexSet){var a=$("#divSatisfiChat #iframeContainer").attr("style")+"z-index:9011 !important;";$("#divSatisfiChat #iframeContainer").attr("style",a);IsZIndexSet=!0}},OnHideApp:function(){},OnResize:function(){}};App.start(a)};</script>
-->

</body>
</html>